WordPress 4.4

WordPress 4.4 bietet neben einem neuen Standard Template mit dem Namen „Twenty Sixteen“ auch einige technische Neuerungen. Unter anderem wurde dabei eine REST API in den WordPress Core übernommen.

PrestaShop Security Lücke

In PrestaShop wurde eine Security Lücke entdeckt. Betroffen von der Lücke sind folgende PrestaShop Versionen: 1.4.x 1.5.x, 1.6.x (bis inkl. 1.6.0.14) Bei der Version 1.6.1 ist die nicht vorhanden. Wir empfehlen allen PrestaShop Betreibern ein Update auf die neueste Version, da diese Sicherheitslücke sonst schnell ausgenutzt werden kann. Sollte ein Update Weiterlesen…